바로가기

Security Alert



Adobe Vulnerabilities 2019-01-24
Deion:

Adobe has released security s for Adobe Acrobat and Reader for Windows and MacOS.
These s address critical and important vulnerabilities.
Impact of the vulnerabilities:

Successful exploitation could lead to arbitrary code execution in the context of the current user.
Solution:

Rw-CSIRT is strongly recommending users to:

Update their software installations to the latest versions by following the instructions below. The latest product versions are available to end users via one of the following methods:
• Users can their product installations manually by choosing Help > Check for Updates.
• The products will automatically, without requiring user intervention, when s are detected.
• The full Acrobat Reader installer can be downloaded from the Acrobat Reader Download Center.

For IT administrators (managed environments):

• Download the enterprise installers from ftp://ftp.adobe.com/pub/adobe/, or refer to the specific release note version for links to installers.
• Install s via your preferred methodology, such as AIP-GPO, bootstrapper, SCUP/SCCM (Windows), or on macOS, Apple Remote Desktop and SSH.

Affected users should: contact RW-CSIRT: Call 4045 or write to security@risa.rw to help for analyzing the source of the incident and recommendation.

Vulnerability Details:

https://helpx.adobe.com/security/products/acrobat/apsb18-41.htmlVulnerabilityDetails

References:

https://helpx.adobe.com/security/products/acrobat/apsb18-41.html
- Previous Microsoft Windows DNS Servers Vulnerabilities
- Next Critical Patches for Microsoft Products
list